środa, 5 stycznia 2011

Funkcja „jeżeli” w Excelu


PRZYKŁAD 1 :
W arkuszu mamy listę pracowników oraz ich listę płac i chcemy oznaczyć wiersze "1" w których kwota wynagrodzenia przekracza 2000zł. Klikamy w komórek E2 i wpisujemy formułę
=JEŻELI(D2>2000;1;0)i klikamy enter następnie rozciągamy komórkę E2 aż do wiersza E8

PRZYKŁAD 2:
W arkuszu mamy uczniów oraz wyniki egzaminu z Chemii, naszym celem będzie oznaczyć wiersze tych uczniów którzy zdali „Uczeń zdał” a tych którzy nie zdali „Uczeń nie zdał” granicą jaka kwalifikuje do zdania jest 70%.W wierszu E2 wpisujemy następującą formułę =JEŻELI((D2>70%); "Uczeń zdał"; "Uczeń nie zdał") i klikamy enter następnie przeciągamy aż do komórki E8.


Brak komentarzy:

Prześlij komentarz

Prześlij komentarz